Travis numpy build failures on Python 3.x

Forwarding to the list...

···

---------- Forwarded message ----------
From: Thomas Kluyver <thomas@...1071...>
Date: Fri, Nov 30, 2012 at 4:35 PM
Subject: Re: [matplotlib-devel] Travis numpy build failures on Python 3.x
To: Damon McDougall <damon.mcdougall@...149...>

On 30 November 2012 22:25, Damon McDougall <damon.mcdougall@...149...> wrote:

We seem to have inherited these recently. I am questioning whether it
is something caused by us or not. Can anybody build numpy/mpl under
Python 3.x on their own machine successfully?

The daily PPA builds are working fine:
https://code.launchpad.net/~takluyver/+recipe/matplotlib-daily

That uses the packaged version of numpy, though, rather than trying to
pip install it.

Thomas

--
Damon McDougall
http://www.damon-is-a-geek.com
Institute for Computational Engineering Sciences
201 E. 24th St.
Stop C0200
The University of Texas at Austin
Austin, TX 78712-1229