segmentation fault..

Hi

I just upgraded to opensuse 11.3.

And I get now:

ipython -pylab:

matplotlib version 1.0.0
verbose.level helpful
platform is linux2
*Segmentation fault*

Any clue?

I am using IPython 0.10, Python 2.6.5

Eric

Can you get us a gdb backtrace?

Type "gdb python" at the prompt, then at the gdb prompt, type "r /usr/bin/ipython -pylab". After it segfaults, type "bt" to get a backtrace, and send the output to this list.

Mike

ยทยทยท

On 10/01/2010 07:04 AM, Eric Emsellem wrote:

Hi

I just upgraded to opensuse 11.3.

And I get now:

ipython -pylab:

matplotlib version 1.0.0
verbose.level helpful
platform is linux2
*Segmentation fault*

Any clue?

I am using IPython 0.10, Python 2.6.5

Eric

------------------------------------------------------------------------------
Start uncovering the many advantages of virtual appliances
and start using them to simplify application deployment and
accelerate your shift to cloud computing.
http://p.sf.net/sfu/novell-sfdev2dev
_______________________________________________
Matplotlib-users mailing list
Matplotlib-users@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/matplotlib-users