Problems compiling matplotlib - png_info_def

"Sarlo, Jeffrey S" <JSarlo@...3793...> writes:

                libpng: 1.5.4

Your options are to use libpng 1.2.46, use a recent git version of
matplotlib, or cherry-pick commit 45c4667 on top of your older version
to get support for libpng 1.5. There is a new release planned soon, and
it will include this fix.

···

--
Jouni K. Sepp�nen
http://www.iki.fi/jks