Problem upgrading to 87.3

I get a mysterious problem when I try to upgrade from 87.2 to 87.3.

At first it complained of a bad configuration file. Once that was corrected, though, matplotlib still crashes Python as soon as "import pylab" or "import matplotlib" is called. No message of any kind is passed.

The Windows error report says the exception was in multiarray.pyd. I can reinstall 87.2 and everything is fine. Any idea what the problem might be?

Thanks!

--Michael

Sounds like you need to upgrade numpy to 0.9.8.

- Charlie

···

On 7/3/06, Michael J.T. O'Kelly <mokelly@...1166...> wrote:

I get a mysterious problem when I try to upgrade from 87.2 to 87.3.

At first it complained of a bad configuration file. Once that was
corrected, though, matplotlib still crashes Python as soon as "import
pylab" or "import matplotlib" is called. No message of any kind is passed.

The Windows error report says the exception was in multiarray.pyd. I
can reinstall 87.2 and everything is fine. Any idea what the problem
might be?

Thanks!

--Michael

Using Tomcat but need to do more? Need to support web services, security?
Get stuff done quickly with pre-integrated technology to make your job easier
Download IBM WebSphere Application Server v.1.0.1 based on Apache Geronimo
http://sel.as-us.falkag.net/sel?cmd=lnk&kid=120709&bid=263057&dat=121642
_______________________________________________
Matplotlib-users mailing list
Matplotlib-users@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/matplotlib-users

You're quite right. Thank you.

Charlie Moad wrote:

···

Sounds like you need to upgrade numpy to 0.9.8.

- Charlie