Problem compiling with gcc 3.4.2

I am getting following error while compiling later version

    > of matplotlib with gcc 3.4.2: Any clue?

This is a pycxx bug that is fixed in pycxx and matplotlib cvs. See
http://sourceforge.net/mailarchive/message.php?msg_id=9683332 for the
solution -- replace map(s) with map(m) on the offending line 2271 in
CXX/Objects.hxx.

Hope this helps,
JDH

After this fix to pycxx, I was able to create
matplotlib fine (with pygtk 2.4 patch). Thanks for a
quick response.

--- John Hunter <jdhunter@...4...> wrote:

>>>>> "Samir" == Samir Patel <mepython@...9...>
writes:

    > I am getting following error while
compiling later version
    > of matplotlib with gcc 3.4.2: Any clue?

This is a pycxx bug that is fixed in pycxx and
matplotlib cvs. See

http://sourceforge.net/mailarchive/message.php?msg_id=9683332

···

for the
solution -- replace map(s) with map(m) on the
offending line 2271 in
CXX/Objects.hxx.

Hope this helps,
JDH

__________________________________
Do you Yahoo!?
Yahoo! Mail Address AutoComplete - You start. We finish.
http://promotions.yahoo.com/new_mail