macOS compatibility question

Folks,

We have a report that we have compatibility issues with macOS (aka the
newest version of OSX) https://github.com/matplotlib/matplotlib/issues/6613

Can anyone who has a mac + has a preview of the new OS follow up on this
bug report?

Tom
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.python.org/pipermail/matplotlib-devel/attachments/20160623/cf8ae677/attachment.html>

I'm still on 10.9.5.

Eric

···

On 2016/06/22 3:50 PM, Thomas Caswell wrote:

Folks,

We have a report that we have compatibility issues with macOS (aka the
newest version of OSX) https://github.com/matplotlib/matplotlib/issues/6613

Can anyone who has a mac + has a preview of the new OS follow up on this
bug report?

Tom

I am not willing to upgrade to a beta release of OSX on my main working
machine and unfortunately running OSX in a VM is not that easy especially
for early betas. That being said I am happy to apply the suggested change
locally on my 10.11 box and try it out to verify that it doesn't break any
thing on the present release. I think Travis has Xcode 8 betas so we could
try to run it there too (but we have no tests of the osx backend as it is)

Jens

···

On Thu, 23 Jun 2016 at 07:25 Eric Firing <efiring at hawaii.edu> wrote:

On 2016/06/22 3:50 PM, Thomas Caswell wrote:
> Folks,
>
> We have a report that we have compatibility issues with macOS (aka the
> newest version of OSX)
https://github.com/matplotlib/matplotlib/issues/6613
>
> Can anyone who has a mac + has a preview of the new OS follow up on this
> bug report?
>
> Tom

I'm still on 10.9.5.

Eric

_______________________________________________
Matplotlib-devel mailing list
Matplotlib-devel at python.org
https://mail.python.org/mailman/listinfo/matplotlib-devel

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.python.org/pipermail/matplotlib-devel/attachments/20160623/34bbb4fe/attachment.html>