Import problem on RH 9

The import of the numeric version of the _transforms

    > module, _nc_transforms, failed. This is either
    > because numeric was unavailable when matplotlib was
    > compiled, or because a dependency of _nc_transforms
    > could not be satisfied. If it appears that
    > _nc_transforms was not built, make sure you have a
    > working copy of numeric and then re-install
    > matplotlib. Otherwise, the following traceback gives
    > more details:

Try rm -rf ing your build directory and your site-packages/matplotlib
directory and do a clean rebuild and reinstall. We've seen a lot of
problems not too different from yours when installing recent versions
of matplotlib over older versions. If you're still encountering
troubles, post back and we'll try something different.

    > ImportError:
    > /usr/local/lib/python2.3/site-packages/matplotlib/
    > undefined symbol: _ZNSs4_Rep20_S_empty_rep_storageE

This is a linker error, I don't think changing your include paths will

    > I tried many things in the Freetype is
    > correctly installed and Numeric is in
    > /opt/Numeric23.1. I added this to the
    > script.... because the way it appends include/lib path
    > seems a little buggy to me.

    > I also tried other things. I still get the same error
    > message. I'm stuck ! Has anyone encoutered this
    > problem ? solved it ? Shall i install a newer version
    > of Numeric ? In an other place than /opt ?

matplotlib certainly works with Numeric 23.1. I would advise you to
upgrade to the latest Numeric because many bugs have been fixed since
23.1, but it won't stop matplotlib from working.