figure text

It seems I'm running the new version: * line 1702 of

    > reads as you asked * I just tried another CVS
    > get and got nothing * I just did another run of
    > and nothing happened

    > I still get the crash, and can reproduce with a simple
    > 3-line script, attached.

    > }Monday. If you'd like to send a script, I can add one
    > of them to the }screenshots section of the home page. My
    > script is an ugly beast that parses an ugly dataset. But
    > I'll see about getting a demo version. -C

Thanks for the update. I'm knee deep in getting a postscript backend
working so I'll take a look at this in the next few days. This is
proving to be very helpful because I've abstracted all the drawing
operations away from gtk which means it will be relatively easy to
port the lib to new output drivers or GUI toolkits.

As for the bug, I can replicate the bug on my system with your example
script, so it shouldn't be too hard to find and fix. I'll let you
know when I get an updated CVS.