basemap broken with matplotlib 0.99.3?

If you don't mind trying developer releases, use basemap 0.99.5 from
<http://www.lfd.uci.edu/~gohlke/pythonlibs/#basemap>, which should
work with numpy 1.4.1.

Success! (well, the import worked)

I can also report success with the developer release. Works a treat with
numpy 1.4.1. Very nice.

--Bill Eaton