yet another release?

At what point should we push another minor release for py2.5? or
should we at all? I am able to compile and run the latest in svn on
all 3 major platforms. The only missing component is pygtk for
windows. 0.87.5 is not py2.5 compatible in many ways. Just thought I
would throw it out there.

Charlie

FWIW, I have matplotlib built against Python 2.5 on my Mac with the patches I posted in August.
http://www.mail-archive.com/matplotlib-devel@lists.sourceforge.net/msg00293.html

Not sure if that helps...

- boyd

Boyd Waters
Scientific Programmer
National Radio Astronomy Observatory
http://www.aoc.nrao.edu

···

On Sep 21, 2006, at 1:52 PM, Charlie Moad wrote:

     At what point should we push another minor release for py2.5? or
should we at all?

The problems addressed by those patches have been fixed. Win32, linux
and osx all compile fine now.

Thanks,

···

On 9/21/06, Boyd Waters <bwaters@...451...> wrote:

On Sep 21, 2006, at 1:52 PM, Charlie Moad wrote:

> At what point should we push another minor release for py2.5? or
> should we at all?

FWIW, I have matplotlib built against Python 2.5 on my Mac with the
patches I posted in August.
http://www.mail-archive.com/matplotlib-devel@lists.sourceforge.net/
msg00293.html