using IDLE with -n option HELP

Hello List -

I have been using IDLE with the -n option to run matplotlib interactively.

Now today I decided to install Python 2.4.4, using the win32 installer on the python webpage.

Normally I use the Enthought edition (which I like a lot), but they haven’t released a new version with numpy 1.0.x yet, so I cannot use that.

OK, so I install Python 2.4.4 and try to edit the IDLE shortcut as usual (right click and go to properties), but now I cannot anymore edit the ‘target’ and add the ‘-n’ option!

Why oh why did somebody (at MS?) think it was a good idea to mess with this so we cannot anymore change this.

Does anybody have a good idea of how to add the ‘-n’ option to the shortcut?

Thanks for any help,

Mark