Simple plot command fails

Sorry, I should have explicitly stated most of this:

This is on Redhat 9.0. I built numarray and matplotlib myself.

Initially the matplotlib build had problems finding the numarray headers
since I have to install everything to a non-standard place (I don't have
root) and simply modifying basedir in setupext.py did not work. I made some
sym-links and added to an include_dir to fix that and now there are no build
problems.

My .matplotlibrc is identical to the one put in share/matplotlib except
numerix is set to 'numarray' and set datapath to '/local/share/matplotlib'
which is where all the fonts and stuff are.

Thanks again,
Scott.

···

-----Original Message-----
From: Stephen Walton [mailto:stephen.walton@…267…]
Sent: Wednesday, November 17, 2004 12:55 PM
To: Zelakiewicz, Scott (Research)
Cc: 'matplotlib-users@lists.sourceforge.net'
Subject: Re: [Matplotlib-users] Simple plot command fails

On Wed, 2004-11-17 at 12:44 -0500, Zelakiewicz, Scott (Research) wrote:

Any help/suggestions would be appreciated.

What OS version/distribution are you running? Did you built matplotlib
yourself? Any errors in the build? What is in your $HOME/.matplotlibrc
file?

--
Stephen Walton, Professor of Physics and Astronomy,
California State University, Northridge
stephen.walton@...267...

Oof. I'm afraid I can't be much help. I long ago updated all my RH9
boxes to FC1 and I also have root access on them. Can anyone else
reproduce these problems?

···

On Wed, 2004-11-17 at 13:15 -0500, Zelakiewicz, Scott (Research) wrote:

This is on Redhat 9.0. I built numarray and matplotlib myself.

Initially the matplotlib build had problems finding the numarray headers
since I have to install everything to a non-standard place (I don't have
root)

--
Stephen Walton, Professor of Physics and Astronomy,
California State University, Northridge
stephen.walton@...267...