Python version dependencies

Is there a table showing Matplotlib versions versus their respective Python version dependencies? I’m presently using Python 2.7 and I’m not sure which version of Matplotlib to install.

The last version of Matplotlib to support Python 2 is 2.2.5.