problem with import pylab

I haven’t really resolved the issue yet.

Christoph mentioned the extension _TKAGG.PYD depends on TK84.DLL, TCL84.DLL, MSVCP71.DLL, and MSVCR71.DLL. Search to see if you miss any of the files.

I found TK85 and TCL85 are installed instead. After installing ActiveTCL8.4 I don’t see the error message upon importing matplotlib any more, but run into TCL error before plot shows up. Guess I need to try cleaning up TCL version issue.


— On Tue, 2/2/10, Jan Breeman <breeman@…1908…> wrote:

From: Jan Breeman <breeman@…1908…>
Subject: Re: [Matplotlib-users] problem with import pylab
To: hulu800@…83…9…
Date: Tuesday, February 2, 2010, 3:57 AM

Dear HL,

I have exactly the same problem as you have, so I was wondering if you already have a fix?

I tried adding:

`import matplotlib

`just before import pylab and that solved the error message, but now I do not know where the plots are going to. A file I suppose.

Kind regards,
Jan Breeman
email NLR: breeman@…2952…
email home: breeman@…1908…
NLR: +31 (0)20 511 3442
mobile: +31 (0)6 4409 2714