Preliminary patch for the (new) scipy

This was due to an oversight on my end. I used gentoo's package manager to
completely remove atlas/blas/lapack, and afterwards verified that every
instance of /usr/lib/libatlas.* had been removed. I did not check that
libblas.* and liblapack.* had been removed, but I should have. Unfortunately,
a few broken soft links remained, which scipy found and tried to build
against. After removing those links, I was able to build scipy_core. How
embarrassing. I'm sorry for the noise.



On Monday 21 November 2005 1:12 pm, Travis Oliphant wrote:

Darren Dale wrote:
>Sorry, I've obviously overlooked something, but maybe I have also
> discovered a bug. I've just removed atlas/blas/lapack, updated scipy_core
> from svn, removed my build and site-packages/scipy directories, and tried
> to build scipy_core. Here is a warning message I get toward the end of
> the build and install processes:

This is definitely a configuration issue. For some reason, the system
is picking up BLAS information and therefore trying to compile _dotblas
for you. However, it is failing because the libblas file is not found.

Can you show us the output of the start of the build (where SYSTEM INFO
things are printed). Or just attach a complete record of the build.
This might help track down what the configuration issue is.