Patch for an ticking bug

While I was at it, I recoded those functions as property

    > setters, to put them in line with the rest of
    > matplotlib.

Thanks Baptiste - I just committed this to CVS. For future patches,
could you please use mpl naming conventions

    UpperCase - classes
    lower of mixedCase: variables
    lower_underscore : functions

I know this is not prominently documented anywhere, but it will help
keep the code more consistent. I already made the required changes
for your patch.

Thanks again!