Matplotlib on OS X 10.4

John Seales <praxbaffle@...32...> writes:

I've been using python 2.6 for several months. I can't remember how I installed it.
Matplotlib is from sourceforge. Filename: matplotlib-0.98.5.2-py2.5-mpkg.zip.

That package only works with Python 2.5 (hence "py2.5" in the file
name). If you somehow managed to install it into your Python 2.6
hierarchy, that would explain the strange error messages.

···

--
Jouni K. Sepp�nen
http://www.iki.fi/jks