linux3 issue

Hi,

I had problems to build the version 1.0.1-r1 in gentoo with linux-3.0.0-rcX. As chromium, the matplotlib need fix the use of ‘linux2’ label. See chromium thread:

http://code.google.com/p/chromium/issues/detail?id=85845

Is very simple fix. If you want, i can send one patch.

Thanks,

···


Tiago Rezende Campos Falcão
http://www.tiagofalcao.com


ProFUSION | embedded systems
Computer Systems Laboratory - IC - Unicamp
Grupo Pró Software Livre - Unicamp
Laboratory of Information Systems - IC - Unicamp

Hi,
I had problems to build the version 1.0.1-r1 in gentoo with linux-3.0.0-rcX.
As chromium, the matplotlib need fix the use of 'linux2' label. See chromium
thread:
http://code.google.com/p/chromium/issues/detail?id=85845
Is very simple fix. If you want, i can send one patch.

Thank you. I've filed an issue at github and identified it as needing
to be fixed in the next release. If you could submit a patch, that
would be helpful.

Darren

Thanks, please check the git-hub issue.

···

On Thu, Jun 30, 2011 at 8:37 AM, Darren Dale <dsdale24@…287…> wrote:

Hi,

I had problems to build the version 1.0.1-r1 in gentoo with linux-3.0.0-rcX.

As chromium, the matplotlib need fix the use of ‘linux2’ label. See chromium

thread:

http://code.google.com/p/chromium/issues/detail?id=85845

Is very simple fix. If you want, i can send one patch.

Thank you. I’ve filed an issue at github and identified it as needing

to be fixed in the next release. If you could submit a patch, that

would be helpful.

Darren


Tiago Rezende Campos Falcão
http://www.tiagofalcao.com

ProFUSION | embedded systems
Computer Systems Laboratory - IC - Unicamp

Grupo Pró Software Livre - Unicamp
Laboratory of Information Systems - IC - Unicamp