Installation of matplotlib 2.7 issue

Problem: Installation of matlibplot for Python 2.7’s .exe file requires that Numby be installed first. But the Numby installation list does not include a version for Python 2.7. The highest available version is for Python 2.6.

So, Numby 2.6 won’t install because it can’t find a Python 2.6 and matlibplot for Python 2.7 won’t run because it can’t find an installed Numby.

Is there a work around?

I see what looks like a Win py 2.7 version of numpy:

http://sourceforge.net/projects/numpy/files/NumPy/1.6.1/

Eric

···

On 01/17/2012 03:04 PM, Mac Juneau wrote:

Problem: Installation of matlibplot for Python 2.7's .exe file requires
that Numby be installed first. But the Numby installation list does not
include a version for Python 2.7. The highest available version is for
Python 2.6.
So, Numby 2.6 won't install because it can't find a Python 2.6 and
matlibplot for Python 2.7 won't run because it can't find an installed
Numby.
Is there a work around?

Numpy-1.6.1 installers for Python 2.5 to 3.2 are at <http://sourceforge.net/projects/numpy/files/NumPy/1.6.1/>

Christoph

···

On 1/17/2012 5:04 PM, Mac Juneau wrote:

Problem: Installation of matlibplot for Python 2.7's .exe file requires
that Numby be installed first. But the Numby installation list does not
include a version for Python 2.7. The highest available version is for
Python 2.6.
So, Numby 2.6 won't install because it can't find a Python 2.6 and
matlibplot for Python 2.7 won't run because it can't find an installed
Numby.
Is there a work around?