Installation for MAC OS 10.5

Which 2.6?

Any would be better than none, but I have 2.6.5 (the most recent) from

think that needs the 2.6 from -- I'd try that if it's not
what you're using already -- if you are, then what errors, etc do you get?

That's not the problem, as that's the version of Python I have. The problem is that the installer doesn't recognize that Python is installed and hence won't let matplotlib be installed at all.



R. Padraic Springuel
Research Assistant
Department of Physics and Astronomy
University of Maine
Bennett 309
Office Hours: By Appointment Only