Install of matplotlib into Python 3.4 virtual env

I have tried numerous ways to install matplotlib into a Python 3.4 virtual
environment with no luck. I have tried many variations of pip, easy_install
and apt-get (which installs globally automatically so is not useful). Thank
you!

···

--
View this message in context: http://matplotlib.1069221.n5.nabble.com/Install-of-matplotlib-into-Python-3-4-virtual-env-tp46664.html
Sent from the matplotlib - devel mailing list archive at Nabble.com.

Given the C dependencies of matplotlib, have you considered installing
matplotlib with conda?
That said, the pip solution should work, so it would be interesting to see
what the issues were.

Cheers,

···

On 20 January 2016 at 05:46, pstarrett <paulstar at msn.com> wrote:

I have tried numerous ways to install matplotlib into a Python 3.4 virtual
environment with no luck. I have tried many variations of pip, easy_install
and apt-get (which installs globally automatically so is not useful). Thank
you!

--
View this message in context:
http://matplotlib.1069221.n5.nabble.com/Install-of-matplotlib-into-Python-3-4-virtual-env-tp46664.html
Sent from the matplotlib - devel mailing list archive at Nabble.com.
_______________________________________________
Matplotlib-devel mailing list
Matplotlib-devel at python.org
https://mail.python.org/mailman/listinfo/matplotlib-devel

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.python.org/pipermail/matplotlib-devel/attachments/20160128/b243513a/attachment.html>