How to turn off autoscaling in Axes3D

Autoscaling is usually cool, but for my particular

    > application I'd like to turn it off, so that my
    > successive surface plots are all shown in the same
    > scale. How can I turn off autoscaling in Axes3D?

    > My current workaround is to manually set the axis limits
    > just before each draw(), but this is kind of a pain, and
    > fragile.

Matt, just to let you know, axes3d is not really supported. We
include it because some people find it useful and we're hoping some
person (you!) will pick it up and run with it. This code was written
and generously donated by John Porter, who is too busy to maintain it
as are the other core mpl devels. So please use it and post problems,
but don't be surprised if noone comes to your aid. Most likely, you
will need to find and fix these bugs yourself as you can.

In general, you can turn off autoscaling with


Though I would have to dig through the code to see if this is
supported for Axes3d....