ghostscript and usetex, need opinions

Bill Dandreta wrote:

Most distros don't use gnu ghostscript but esp ghostscipt <http://www.cups.org/ghostscript.php>instead, that's why is is version 7.07.

Which is a good reason NOT to replace it with Gnu Ghostscript, and that is a good reason to really try to fix MPL so that it doesn't require the latest Ghostscript.

But then, I'm not volunteering to try to figure all this out.

-Chris

···

--
Christopher Barker, Ph.D.
Oceanographer
                                         
NOAA/OR&R/HAZMAT (206) 526-6959 voice
7600 Sand Point Way NE (206) 526-6329 fax
Seattle, WA 98115 (206) 526-6317 main reception

Chris.Barker@...259...

According to http://www.cups.org/espgs/, the current version of esp
ghostscript is 8.15.1

Darren

···

On Monday 23 January 2006 19:40, Christopher Barker wrote:

Bill Dandreta wrote:
> Most distros don't use gnu ghostscript but esp ghostscipt
> <http://www.cups.org/ghostscript.php>instead, that's why is is version
> 7.07.

I just fixed a bug in the dependency checking. I'm sorry this didnt get fixed
before 0.86.2 was released, but I didnt know it was coming.

I just made esp ghostscript version 7.07 the default on my machine, and my
first test with mpl was successful. If anyone has a script that will produce
unacceptable results with ghostscript-7.07, please send it to me (and please
note any changes you have made to default rc settings).

Thanks,
Darren

···

On Monday 23 January 2006 19:40, Christopher Barker wrote:

Bill Dandreta wrote:
> Most distros don't use gnu ghostscript but esp ghostscipt
> <http://www.cups.org/ghostscript.php>instead, that's why is is version
> 7.07.