error when installing matplotlib -- wx requirement?

per freem <perfreem@...287...> writes:

i am trying to install the recent matplotlib (0.99.1.1) but i am
getting an error about wxPython not being available.

The problem is that the tar.gz file includes setup.cfg, and the fix is
to delete that file. This is also filed on sourceforge:

https://sourceforge.net/tracker/?func=detail&aid=2871530&group_id=80706&atid=560720

···

--
Jouni K. Sepp�nen
http://www.iki.fi/jks