Error Message when trying to plot data

Hello. I was trying to plot my data with matplotlib. I have used it before and it’s worked fine. Now I get an error message. Do you know I can fix this? Thank you. I am currently using version 3.4.3 and python 3.7.7.

[trevi.tran@kepler se_e2_a]$ python3 plot.py
/share/apps/python-3.7.7/lib/python3.7/site-packages/mpl_toolkits/mplot3d/art3d.py:20: MatplotlibDeprecationWarning:
The deprecated function was deprecated in Matplotlib 3.4 and will be removed two minor releases later.
from . import proj3d
/share/apps/python-3.7.7/lib/python3.7/site-packages/mpl_toolkits/mplot3d/axes3d.py:31: MatplotlibDeprecationWarning:
The deprecated function was deprecated in Matplotlib 3.4 and will be removed two minor releases later.
from . import art3d
/share/apps/python-3.7.7/lib/python3.7/site-packages/mpl_toolkits/mplot3d/axes3d.py:33: MatplotlibDeprecationWarning:
The deprecated function was deprecated in Matplotlib 3.4 and will be removed two minor releases later.
from . import axis3d
/share/apps/python-3.7.7/lib/python3.7/site-packages/mpl_toolkits/mplot3d/init.py:1: MatplotlibDeprecationWarning:
The deprecated function was deprecated in Matplotlib 3.4 and will be removed two minor releases later.
from .axes3d import Axes3D
Traceback (most recent call last):
File “plot.py”, line 2, in
import matplotlib.pyplot as plt
File “/share/apps/deepmd-kit-2.0.2-python-3.7.7/lib/python3.7/site-packages/matplotlib/pyplot.py”, line 44, in
from matplotlib.figure import Figure, figaspect
File “/share/apps/deepmd-kit-2.0.2-python-3.7.7/lib/python3.7/site-packages/matplotlib/figure.py”, line 24, in
from matplotlib import docstring, projections
File “/share/apps/deepmd-kit-2.0.2-python-3.7.7/lib/python3.7/site-packages/matplotlib/projections/init.py”, line 4, in
from mpl_toolkits.mplot3d import Axes3D
File “/share/apps/python-3.7.7/lib/python3.7/site-packages/mpl_toolkits/mplot3d/init.py”, line 1, in
from .axes3d import Axes3D
File “/share/apps/python-3.7.7/lib/python3.7/site-packages/mpl_toolkits/mplot3d/axes3d.py”, line 42, in
class Axes3D(Axes):
File “/share/apps/python-3.7.7/lib/python3.7/site-packages/mpl_toolkits/mplot3d/axes3d.py”, line 842, in Axes3D
@cbook._make_keyword_only(“3.2”, “minor”)
AttributeError: module ‘matplotlib.cbook’ has no attribute ‘_make_keyword_only’

You seem to have a mixed up install of two different version so Matplotlib.