Error During Install basemap-0.9.9

Hi All,
I have an error during basemap-0.9.9 installation

src/_geos.c:28:31: error: numpy/arrayobject.h: No such file or directory

and so on …

I’m using fedora 8
numpy 1.1.0
scipy 0.6.0
shapelib 1.2.10
pyshapelib 0.3

help me please, is there n\any I should do?

···


Zainal Abidin, S.Si

Sub Bidang Informasi Meteorologi Publik

Badan Meteorologi dan Geofisika
Jl. Angkasa I No. 2
Jakarta - Indonesia
Visit Indonesia Year 2008 - Celebrating 100 Years of National Awakening

I don't know fedora, but is there a numpy-dev package or something similar? You'll need it to install numpy's header files.

Zainal Abidin wrote:

···

Hi All,
I have an error during basemap-0.9.9 installation

src/_geos.c:28:31: error: numpy/arrayobject.h: No such file or directory
and so on ..

I'm using fedora 8
numpy 1.1.0
scipy 0.6.0
shapelib 1.2.10
pyshapelib 0.3

help me please, is there n\any I should do?

--
Zainal Abidin, S.Si

Sub Bidang Informasi Meteorologi Publik
Badan Meteorologi dan Geofisika
Jl. Angkasa I No. 2
Jakarta - Indonesia
Visit Indonesia Year 2008 - Celebrating 100 Years of National Awakening
------------------------------------------------------------------------

-------------------------------------------------------------------------
This SF.Net email is sponsored by the Moblin Your Move Developer's challenge
Build the coolest Linux based applications with Moblin SDK & win great prizes
Grand prize is a trip for two to an Open Source event anywhere in the world
http://moblin-contest.org/redirect.php?banner_id=100&url=/
------------------------------------------------------------------------

_______________________________________________
Matplotlib-users mailing list
Matplotlib-users@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/matplotlib-users