Error building from source - Ubuntu

M Uhlenhuth <uhlenhuthm@...32...> writes:

I'm running into some problems building from source. I'm running
2.6.28-11-generic #42-Ubuntu SMP Fri Apr 17 01:57:59 UTC 2009 i686
GNU/Linux. I just checked out revision 7118 from svn. When I run
'python setup.py build', I get the error I've pasted below.

First run "apt-get build-dep python-matplotlib" to install the packages
that are needed to build matplotlib. Or, if you think you may want to
uninstall them later, see

http://www.enricozini.org/2008/tips/undoable-aptget-builddep.html

···

--
Jouni K. Sepp�nen
http://www.iki.fi/jks