Compatible Version of Numpy?

Hi Chris,

Ok, thanks. I suspected that, but since even Google isn't able to find
an rc2 binary, I guess my only option is to wait for a compatible
Matplotlib to be released.

Try here:

http://prdownloads.sourceforge.net/numpy/numpy-1.0rc2.win32-py2.4.exe?download

Or, for Python 2.5:

http://prdownloads.sourceforge.net/numpy/numpy-1.0rc2.win32-py2.5.exe?download

Andrea.

"Imagination Is The Only Weapon In The War Against Reality."
http://xoomer.virgilio.it/infinity77/

The latest word on the numpy list is that numpy-1.0 is coming out on
Wednesday. I suggest waiting until the final 1.0 release is out
before we do a new matplotlib build. I will try to push a build asap
after that. Are there any show stoppers lingering that would delay a
release? I would also suggest we refrain from any major commits.

Charlie