Cocoa-Agg

I don't know exactly when it got included, but I want to say 0.83.
You'll need a newer version.

···

On 4/5/06, Tony Mannucci <Tony.Mannucci@...369...> wrote:

For OS-X, I don't seem to have it.

>>> matplotlib.use("Cocoa-Agg")
Traceback (most recent call last):
   File "<stdin>", line 1, in ?
   File
"/Library/Frameworks/Python.framework/Versions/2.4/lib/python2.4/site-packages/matplotlib/__init__.py",
line 841, in use
     raise ValueError('unrecognized backend %s.\n' % arg +\
ValueError: unrecognized backend Cocoa-Agg.
Use one of PS, FltkAgg, GTKAgg, SVG, LaTeX, Agg, Cairo, QtAgg, GTK,
GTKCairo, WXAgg, Paint, GD, Template, Agg2, GDK, TkAgg, WX

>>> matplotlib.__version__
'0.82'

--
Tony Mannucci
Supervisor, Ionospheric and Atmospheric Remote Sensing Group
  Mail-Stop 138-308, Tel > (818) 354-1699
  Jet Propulsion Laboratory, Fax > (818) 393-5115
  California Institute of Technology, Email > Tony.Mannucci@...369...
  4800 Oak Grove Drive, http://genesis.jpl.nasa.gov
  Pasadena, CA 91109

-------------------------------------------------------
This SF.Net email is sponsored by xPML, a groundbreaking scripting language
that extends applications into web and mobile media. Attend the live webcast
and join the prime developer group breaking into this new coding territory!
http://sel.as-us.falkag.net/sel?cmd=lnk&kid=110944&bid=241720&dat=121642
_______________________________________________
Matplotlib-users mailing list
Matplotlib-users@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/matplotlib-users