changes to clabel/ContourLabeler/ContourSet API


This is just a warning email that we are planning changes to the names
of the attributes in the ContourLabeler class (used by ContourSet
objects to add labels to contours). Attribute names like .cl_xy will
become .labelXYs, etc. If there is anyone out there whose code will be
broken by changing the names of these attributes, please let us know so
that we can build a bit of backwards compatibility into the next



David M. Kaplan
Charge de Recherche 1
Institut de Recherche pour le Developpement
Centre de Recherche Halieutique Mediterraneenne et Tropicale
av. Jean Monnet
B.P. 171
34203 Sete cedex

Phone: +33 (0)4 99 57 32 27
Fax: +33 (0)4 99 57 32 95