can't commit

I am getting this error on a couple of machines when I try to commit

johnh@...539...:mpl> svn commit -m 'some more doc mods'
svn: Commit failed (details follow):
svn: MKACTIVITY of
'/svnroot/matplotlib/!svn/act/5726e9f3-f4eb-cc5e-bc97-ffd78106e3fc':
403 Forbidden (https://matplotlib.svn.sourceforge.net)

Anyone else seeing this and does anyone have any idea what is wrong?

Thanks,
JDH

Yep... just sent a message before seeing this one. The few possible causes I could find through Google didn't seem relevant.

Feel free to pile on to this bug report -->

https://sourceforge.net/tracker/?func=detail&atid=200001&aid=2168647&group_id=1

Mike

John Hunter wrote:

···

I am getting this error on a couple of machines when I try to commit

johnh@...539...:mpl> svn commit -m 'some more doc mods'
svn: Commit failed (details follow):
svn: MKACTIVITY of
'/svnroot/matplotlib/!svn/act/5726e9f3-f4eb-cc5e-bc97-ffd78106e3fc':
403 Forbidden (https://matplotlib.svn.sourceforge.net)

Anyone else seeing this and does anyone have any idea what is wrong?

Thanks,
JDH

-------------------------------------------------------------------------
This SF.Net email is sponsored by the Moblin Your Move Developer's challenge
Build the coolest Linux based applications with Moblin SDK & win great prizes
Grand prize is a trip for two to an Open Source event anywhere in the world
http://moblin-contest.org/redirect.php?banner_id=100&url=/
_______________________________________________
Matplotlib-devel mailing list
Matplotlib-devel@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/matplotlib-devel
  
--
Michael Droettboom
Science Software Branch
Operations and Engineering Division
Space Telescope Science Institute
Operated by AURA for NASA

I did -- and since others are now adding comments that they see the
same, it looks like a generic sf problem. Hopefully they will get it
sorted out soon.

JDH

···

On Wed, Oct 15, 2008 at 9:48 AM, Michael Droettboom <mdroe@...31...> wrote:

Yep... just sent a message before seeing this one. The few possible causes
I could find through Google didn't seem relevant.

Feel free to pile on to this bug report -->

https://sourceforge.net/tracker/?func=detail&atid=200001&aid=2168647&group_id=1