cannot find wxmsw26uh_vc.dll

Hello, thanks for the response. I changed my matplotlibrc file from ‘WxAgg’ to ‘Wx’. I’m still using wxpython 2.8 and matplotlib 0.90.1, and I am still getting the error that wxmsw26uh_vc.dll cannot be found. what else can I do? can I just put this file in the place that it is trying to look?

thanks,

Jeff

···

Do You Yahoo!?
Tired of spam? Yahoo! Mail has the best spam protection around
http://mail.yahoo.com

Can you send the entire traceback you get with this error? I'm curious which module is requiring this.

Also, if you start a python console and type "import wx", do you get this error?

Cheers,
Mike

Jeff Peery wrote:

···

Hello, thanks for the response. I changed my matplotlibrc file from 'WxAgg' to 'Wx'. I'm still using wxpython 2.8 and matplotlib 0.90.1, and I am still getting the error that wxmsw26uh_vc.dll cannot be found. what else can I do? can I just put this file in the place that it is trying to look?
thanks,
Jeff

__________________________________________________
Do You Yahoo!?
Tired of spam? Yahoo! Mail has the best spam protection around
http://mail.yahoo.com

------------------------------------------------------------------------

-------------------------------------------------------------------------
This SF.net email is sponsored by: Splunk Inc.
Still grepping through log files to find problems? Stop.
Now Search log events and configuration files using AJAX and a browser.
Download your FREE copy of Splunk now >> http://get.splunk.com/

------------------------------------------------------------------------

_______________________________________________
Matplotlib-users mailing list
Matplotlib-users@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/matplotlib-users

--
Michael Droettboom
Science Software Branch
Operations and Engineering Division
Space Telescope Science Institute
Operated by AURA for NASA

I have this problem with the embedding samples that use wxagg. Otherwise, I have no problem.

Jeff > do you import something using wxagg ?

Matthieu

2007/11/12, Michael Droettboom <
mdroe@…86…>:

···

Can you send the entire traceback you get with this error? I’m curious

which module is requiring this.

Also, if you start a python console and type “import wx”, do you get
this error?

Cheers,
Mike

Jeff Peery wrote:

Hello, thanks for the response. I changed my matplotlibrc file from

‘WxAgg’ to ‘Wx’. I’m still using wxpython 2.8 and matplotlib 0.90.1, and
I am still getting the error that wxmsw26uh_vc.dll cannot be found. what
else can I do? can I just put this file in the place that it is trying

to look?

thanks,
Jeff


Do You Yahoo!?
Tired of spam? Yahoo! Mail has the best spam protection around
http://mail.yahoo.com



This SF.net email is sponsored by: Splunk Inc.
Still grepping through log files to find problems? Stop.
Now Search log events and configuration files using AJAX and a browser.
Download your FREE copy of Splunk now >> http://get.splunk.com/



Matplotlib-users mailing list
Matplotlib-users@lists.sourceforge.net

https://lists.sourceforge.net/lists/listinfo/matplotlib-users


Michael Droettboom
Science Software Branch
Operations and Engineering Division
Space Telescope Science Institute
Operated by AURA for NASA


This SF.net email is sponsored by: Splunk Inc.
Still grepping through log files to find problems? Stop.
Now Search log events and configuration files using AJAX and a browser.

Download your FREE copy of Splunk now >> http://get.splunk.com/


Matplotlib-users mailing list

Matplotlib-users@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/matplotlib-users


French PhD student
Website : http://miles.developpez.com/
Blogs : http://matt.eifelle.com and
http://blog.developpez.com/?blog=92

LinkedIn : http://www.linkedin.com/in/matthieubrucher