build requirements for matplotlib

Hi all,

I am confused by the build requirements for matplotlib.
I cannot find freetype 1.4

http://matplotlib.sourceforge.net/users/installing.html

The latest version is freetype 1.3.1

  http://sourceforge.net/projects/freetype/files/

Any comments ?

            Nils

The latest version I see there is 2.3.9. Is this another instance of the sourceforge file display bug that haunted matplotlib recently?

Mike

Nils Wagner wrote:

···

Hi all,

I am confused by the build requirements for matplotlib.
I cannot find freetype 1.4

http://matplotlib.sourceforge.net/users/installing.html

The latest version is freetype 1.3.1

  http://sourceforge.net/projects/freetype/files/

Any comments ?

            Nils

------------------------------------------------------------------------------
_______________________________________________
Matplotlib-users mailing list
Matplotlib-users@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/matplotlib-users
  
--
Michael Droettboom
Science Software Branch
Operations and Engineering Division
Space Telescope Science Institute
Operated by AURA for NASA